1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE
  3. Hello Guest,

    We wanted to let you know that we are trying out a new feature at SRD. Your feedback is needed!

    Read more about the chatbox HERE
  4. Hello Guest,

    We are gauging interest in starting an online racing league.

    Please take a moment and give your vote HERE. Thanks!
Mystical
Last Activity:
Dec 5, 2019 at 11:14 PM
Joined:
Aug 3, 2010
Messages:
4,018
Likes Received:
5,793
Resources:
40
Home Page:
Location:
Seattle
Occupation:
QA @ Microsoft

Share This Page

Mystical

Always 110%, from Seattle

Working on the ICR mod Nov 29, 2019

Mystical was last seen:
Viewing latest content, Dec 5, 2019 at 11:14 PM
    1. Mystical
      Mystical
      Working on the ICR mod
    2. KEN28
      KEN28
      Crashing when maimenu.lyt installed?
      1. Mystical
        Mystical
        Make sure you have all the correct files in the directory or it will crash. That includes the credits folder.
        Nov 8, 2019
    3. 12DragonFangs24
      12DragonFangs24
      Can you give better info on how to apply custom replay layouts? I made one but I am very confused on how to apply it to the game, the instructions don't make since to me...
      1. Mystical
        Mystical
        What part is confusing? After you create your stp file make sure it is renamed to Fictional_Replay and place it in the directory as the instruction say for the Classic_Extended_Replay folder. After that put the fullrpy.lyt file in your NR2003 layouts folder: NR2003\Layouts
        Nov 6, 2019
      2. 12DragonFangs24
        12DragonFangs24
        The confusing part is turning it into a stp file, I can't figure out how to get it to work, when I make it a stp file and do the rest of the steps, I go to the replay and the game crashes when I press s
        Nov 10, 2019
    4. KEN28
      KEN28
      Crashing when maimenu lyt and .win installed?
    5. SRD2019
      SRD2019
      i'm having problems with winmap with .tga file and want to turn it into a .stp file for NR2003. Its a replay leaderboard that I made from the template and was also wondering about the .lyt file for when the file is an .stp how that will work.
    6. Tankdriver245
      Tankdriver245
      so going to create anymore goodies for nr2003
    7. Mystical
      Mystical
      Work continues on Armory Digital Superspeedway 2017 edition, hope to have it released in the coming week.
      1. NoahCSweet likes this.
    8. NoahCSweet
      NoahCSweet
      Hey Mystical, just was wondering how the progress on the AD SuperSpeedway 2017 track is coming along, I've been keeping an eye for it on the site for a good eight or so months and I was wondering if that particular track project was abandonded at all?
      1. Mystical
        Mystical
        Hi, the track is still planned to come out before 2017 ends. I was pretty busy all year so didn't get much NR2003 stuff done but I am back working on things again.
        Dec 14, 2017
        NoahCSweet likes this.
    9. garrett1127
      garrett1127
      I'm sorry to bother you again, I must be the dumbest person on earth, I did something in 3d coat to where I can't get my stamps to fill the car front onto the hood. There's gotta be a setting somewhere I'm missing, could you point me in the right direction please. Thanks,

      Update...found it.....took a while.....
    10. garrett1127
      garrett1127
      I've downsized my flame pic, but still get the round tool shadow when I place the stamp onto the car. I've looked everywhere to find out why that happens. Do you think it might be the black background in my pic??? causing that. When I get home from work today, I'll try a different logo to see if it is indeed the black background. My flame pic is a jpeg. Thank you for all you do to help much appreciated.
      1. Mystical
        Mystical
        yeah any backgrounds on an image would cause that, you usually use transparent images when stamping decals on something. Only time a black background would be ok is if it was used as an alpha brush for things like normal mapping where black and white values are used.
        Aug 7, 2017
    11. garrett1127
      garrett1127
      Not so much errors, but a crash when trying to export the texture. that was with the .35 beta version, have since un-installed that, and then my stable version was doing the same thing, so I un-installed that, re-installed it, and all works now.
    12. garrett1127
      garrett1127
      tried that version, does the same thing, got errors when trying to export textures. I'll not give up, still trying. Thank you for the help.
      1. Mystical
        Mystical
        What type of errors are you getting? To export the texture you should just be able to export the albedo color channel to get the texture for the car.
        Aug 6, 2017
    13. garrett1127
      garrett1127
      Latest version, I check for updates on a regular basis, or r u talking about reinstalling, I did purchase this back at Christmas after watching your vid the first time. Great work there. Thanks for your help.
      1. Mystical
    14. garrett1127
      garrett1127
    15. garrett1127
      garrett1127
      Hi Mystical, trying to work in 3d coat, have watched your vid a ton of times, but I still can't figure out one thing, maybe you could help me out, I'd appreciate that greatly. When I place my flame stamp on the car body, it always leaves the round tool shape there also.How do I get that to stop. it's the light gray circles I'm talking about.
      1. Mystical
        Mystical
        Make sure you have the latest version of 3d coat, it supports square alpha blocks. Also another trick is to make your decal a bit smaller so when you import it to 3d coat it fits inside the circle (if you can get latest version).
        Aug 5, 2017
    16. canadienhits
      canadienhits
      I tried re-setting my system to what I had before, but just can't remember what all I tinkered with. Do you have any hints as where to go from here? Thanks, John
      1. Mystical
        Mystical
        Yeah I've definitely not heard about anything where the UI would just disappear after a certain amount of time.
        Aug 3, 2017
    17. canadienhits
      canadienhits
      I have a bit of a graphics question for you since you're with the Armory Digital group who put out the UIE's. I recently re-did my graphics to enhance it on my NR2003, but when I did that, I find the tickers and menus disappear after around 10-15% of the race I run (or practice).
    18. crazyboy335
      crazyboy335
      Would you mind if I restructured your Pontiac template to fit a Chevrolet?
      1. Mystical
        Mystical
        Feel free
        May 23, 2017
        crazyboy335 likes this.
    19. debergin
      debergin
      Hello Mystical,
      Im trying to export models to use in 3 d coat, you wouldn't be willing to share export obj's would you?
      thanks Bergie
      1. Mystical
        Mystical
        You would need to use the models that are provided with the specific mod you are painting on and convert them to obj (the render scene model from 3ds max). I don't own those models so I cannot distribute them.
        Apr 18, 2017
    20. Mystical
      Mystical
      The 2016 drivers start your engines pack will be coming soon. Over 70+ new gsye audio files will be included.
  • Loading...
  • Loading...
  • About

    Home Page:
    http://racing.armorydigital.net/
    Location:
    Seattle
    Occupation:
    QA @ Microsoft
    Just a simple, NR2003 modder, painter, and track designer in the community.

    Interact

    Content:
    AIM:
    continuum7
    Skype:
    N7R_C7

    Signature

    [​IMG]
  • Loading...