Apologies

Discussion in 'Forum Rules and Announcements' started by MattyO, Feb 5, 2014.

Thread Status:
Not open for further replies.
  1. Devin41

    Devin41 I wanna go fast!

    Messages:
    2,521
    Likes Received:
    807
    Trophy Points:
    113
    I get them about every other day...last time I got the error was yesterday.
     
  2. MattyO

    MattyO Retired

    Messages:
    7,467
    Likes Received:
    9,309
    Trophy Points:
    113
    I did disable that for now. That feature is server intensive and for now, I would rather see how things work without it along with the new upgrades and see how things shake out.

    I don't know about you guys, but the website is lighting fast compared to before. At least on my end.
     
    2 people like this.
  3. bigdan48fan

    bigdan48fan Active Member

    Messages:
    38
    Likes Received:
    19
    Trophy Points:
    8
    It seems to be lots better, Thanks for the updates
     
  4. 18fan4life

    18fan4life Damn we're pretty

    Messages:
    429
    Likes Received:
    162
    Trophy Points:
    43
    The site is indeed faster. No errors on this end.
     
  5. 4WideRacing

    4WideRacing Well-Known Member

    Messages:
    14,264
    Likes Received:
    3,579
    Trophy Points:
    113
    Much faster and no errors! Thanks!
     
  6. Mystical

    Mystical Always 110%

    Messages:
    3,381
    Likes Received:
    4,389
    Trophy Points:
    113
    sounds good man and yes indeed much faster now =)
     
  7. BillyJack79

    BillyJack79 20 Years of Sim Racing

    Messages:
    1,480
    Likes Received:
    521
    Trophy Points:
    113
    Much faster load times, and 24+ hrs since I last saw the server error. Thanks Matt!
     
  8. Chandler Tyson

    Chandler Tyson Paint Crew Paint Crew

    Messages:
    5,205
    Likes Received:
    2,333
    Trophy Points:
    113
    Haven't had it happen once since the fix.(It would happen 3-4 times a day)Thank you Matt for fixing this extremely annoying issue!
     
    Last edited: Feb 12, 2014
  9. MrDude68

    MrDude68 Don't give me that look

    Messages:
    881
    Likes Received:
    724
    Trophy Points:
    93
    I have to say the same. No errors here for days. Thanks Matt! (y)
     
  10. 2448fan4life

    2448fan4life #1 Hendrick Motorsports Fan

    Messages:
    1,488
    Likes Received:
    163
    Trophy Points:
    63
    I've had them from time to time on my PC. But after the update it run just fine! Thanks Matt!


    Sent from my iPhone using Tapatalk
     
Thread Status:
Not open for further replies.

Share This Page