Latest resources

22 - MoneyLion Mustang - TAL1 Hendrick9Fan
5.00 star(s) 2 ratings
Downloads
44
Updated
12 - Menards/Sylvania Mustang - TAL1 Hendrick9Fan
5.00 star(s) 2 ratings
Downloads
42
Updated
2 - Dent Wizard Mustang - TAL1 Hendrick9Fan
5.00 star(s) 2 ratings
Downloads
41
Updated
The Fastest ¼ Mile in the Northeast gets the "Full Monty" PST treatment with this 2020 facelift!
5.00 star(s) 1 ratings
Downloads
94
Updated
NXS20 Mustang Template 2048 x 2048 Update MattyO
Bigger rear decal (tail light decal)
5.00 star(s) 1 ratings
Downloads
105
Updated

Brazil Problems

Status
Not open for further replies.

xpress77x

Active Member
SRD Member
Messages
57
Reaction score
10
I have gone through several times now and followed the instructions to T as to the install of Brazil. It worked for me a few days ago, but now it will not render for anything. I have a registered version of Max 9 and keep getting this error with no options on the net as to how to resolve this error.

RECV_ERR

Network timeout sending/receiving license request to sfmgr: The Client has connected to the sfmgr but for some reason cannot send/recv data. Heavy network traffic may cause this.
Communication may be blocked by a firewall filter. Check your firewall settings to ensure they allow max and the sfmgr TCP-IP access.

There may be aq conflict with more than one sfmgr running on the network. Verify that there is only one sfmgr running on the network

I keep getting this error and I have opened inbound/outbound ports on my cpu. I am frustrated beyond belief...I just want brazil to work. I am on Windows 7 64 bit, but max is installed on my 32 bit side. I have verified that only one instance of sfmgr is running. I am just lost.
 

DangerMouse

Active Member
SRD Member
Messages
402
Reaction score
131
This happened to me once in a while also. All I had to do was make sure that the sfmgr was running when Max opened and then it loaded Brazil just fine. If it wasn't running when Max started it gave me all sorts of errors and license request failures. Do you see the Brazil splash screen when you start Max? That may be a better place to start since it could be a couple different things. If that's popping up, it could be where you have your license and sfmgr directed. There is an auto detect or you can set it to your machine with the number 4222(if i remember right) as the address/destination. I'm not on my computer or I'd look to see what mine is set to.
 

xpress77x

Active Member
SRD Member
Messages
57
Reaction score
10
This happened to me once in a while also. All I had to do was make sure that the sfmgr was running when Max opened and then it loaded Brazil just fine. If it wasn't running when Max started it gave me all sorts of errors and license request failures. Do you see the Brazil splash screen when you start Max? That may be a better place to start since it could be a couple different things. If that's popping up, it could be where you have your license and sfmgr directed. There is an auto detect or you can set it to your machine with the number 4222(if i remember right) as the address/destination. I'm not on my computer or I'd look to see what mine is set to.
My splash screen loads, and I specifically set my port to 4222 and I have searched the Splutterfish forums and tried port 52222 as directed and I get the TCP error. I have cleared both ports on my CPU and still get the errors listed, recverr for 4222 and the tcp error on 52222.
 
Status
Not open for further replies.
Top