1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE

Graphics Problem

Discussion in 'NR2003 - PC Support and Troubleshooting' started by RyanBFan12, Nov 9, 2016.

  1. RyanBFan12

    RyanBFan12 Well-Known Member

    Messages:
    53
    Likes Received:
    5
    Trophy Points:
    8
    Hello, I've just reinstalled NASCAR Racing 2003 Season for my Linux computer and since I've download a lot of cars for the game, the graphics always keep changing the tracks's surface to black. Is there anyway I can fix this?
    Screenshot_2016-11-09_15-51-03.png Screenshot_2016-11-09_17-12-42.png Screenshot_2016-11-09_17-13-15.png Screenshot_2016-11-09_17-12-42.png
    1) Operating System Linux

    2) Processor 3000 MHz

    3) Memory 64 bits

    4) GPU Name and Type ATI RC410 (0x5a61)
     
    Last edited: Nov 9, 2016
  2. TColeman12

    TColeman12 #88Forever

    Messages:
    2,185
    Likes Received:
    1,003
    Trophy Points:
    113
    Your operating system would be Linux, not Compaq-Presario. That's a brand. Honest mistake bud. ;)

    But as for the issue, I've never seen anything like that before. Let me some research and I'll get back to you.
     
  3. RyanBFan12

    RyanBFan12 Well-Known Member

    Messages:
    53
    Likes Received:
    5
    Trophy Points:
    8
    Thanks man, I'd appreciate it.
     
    TColeman12 likes this.
  4. pomcat

    pomcat Well-Known Member

    Messages:
    292
    Likes Received:
    171
    Trophy Points:
    43
    How did you get it to run on linex? I would love to get it going on that system.
     
  5. frow78

    frow78 I'm not superstitious, but I am a little stitious.

    Messages:
    1,075
    Likes Received:
    738
    Trophy Points:
    113
    Phoenix might be corrupt. Does it do this at all the tracks?
     
  6. Darren Ingram

    Darren Ingram Moderator Moderator

    Messages:
    2,009
    Likes Received:
    958
    Trophy Points:
    113
    Two big problems I see.

    1) Your computer isn't very powerful, at all.
    2) You're running a Linux distro. The fact that you can get the game running at all is a miracle. Any problems that you fix could break something else. I wouldn't expect to be able to have a positive experience with this game on Linux.
     
  7. RyanBFan12

    RyanBFan12 Well-Known Member

    Messages:
    53
    Likes Received:
    5
    Trophy Points:
    8
    Well to be honest, I thought I would never get this game running again, until I heard of an installed program called PlayOnLinux. Basically it's a friendlier version of Wine (a windows application for Linux, but it's also crap) that can assist installing programs you wouldn't be able to do on Wine. Thanks to that program, I was able to run the setup.exe on my computer, without the aide of an error containing file Ikernal.exe. But as you can see, I'm still getting issues. Hell, on some occasions, it would crash.
     
    pomcat likes this.
  8. RyanBFan12

    RyanBFan12 Well-Known Member

    Messages:
    53
    Likes Received:
    5
    Trophy Points:
    8
    Yes it does, unfortunately.
     
  9. RyanBFan12

    RyanBFan12 Well-Known Member

    Messages:
    53
    Likes Received:
    5
    Trophy Points:
    8
    Hello, Sim Racing Design! It has been one month since I complained about Linux's s**ty graphics for the game. Well great news! I have a new computer! Since I figured that it was Linux that was refusing to run my game properly, I decided to get a new computer. The computer I'm using now is a Sony VAIO Windows 10 computer. So I have no issues at all.
     
    TColeman12 likes this.

Share This Page