1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE
  3. Hello Guest,

    We wanted to let you know that we are trying out a new feature at SRD. Your feedback is needed!

    Read more about the chatbox HERE

Help for those with Windows 10 & NR2003

Discussion in 'NR2003 General Discussion' started by Aaron Douglas, Aug 2, 2015.

Thread Status:
Not open for further replies.
  1. Aaron Douglas

    Aaron Douglas You Got Racing.

    Messages:
    74
    Likes Received:
    75


    This shows how to turn off DEP for windows 7, 8 & 10 to make it playable.
    Hope this helps you, I made the video a while back.
     
  2. nassau

    nassau Well-Known Member

    Messages:
    256
    Likes Received:
    65
    i did not have to do anything it just ran straight away. But the trackside billboards are now blurred
    .I will try that and see if it makes any difference.
     
  3. Phoenix

    Phoenix Ouch

    Messages:
    2,096
    Likes Received:
    1,819
    That won't make a difference. You need to go into the NASCAR Racing 2003 folder, click on rend_dxg, and put a four in front of the number in texturesetsize, then change anisotropiclevel to 9.
     
    frow78 likes this.
  4. jgegner

    jgegner Find New Roads

    Messages:
    4,098
    Likes Received:
    1,154
    There's another (and much easier, I might add) way to fix blurry graphics in NR2003. Go into your main NR2003 folder and open the file rend_dxg.ini in Notepad. On the line that says TextureSetSize=, change the number that you currently have to -1 (Example: TextureSetSize=-1). This activates the automatic graphics setting and should clear up any blurry cars or trackside objects in your game. Hope this helps.

    James
     
    Benjamin Fruth likes this.
  5. nassau

    nassau Well-Known Member

    Messages:
    256
    Likes Received:
    65
    Well that's a tale of two different endings.
    Phoenix yours worked like a dream, jgegner yours just made
    everything stutter and freeze.weird . Thank you both for replying.
    i am now going to race LVMS. Cheers.
     
  6. Darrell Pace

    Darrell Pace Got a fresh set of Good Bye's on!

    Messages:
    2,669
    Likes Received:
    728
    upload_2015-8-9_14-0-39.png


    I am getting the above error when to enter the command in CMD. I am running Windows 10 on a x64 machine. Can I assume it is due to credential error or something?

    Thanks!
     
  7. Darrell Pace

    Darrell Pace Got a fresh set of Good Bye's on!

    Messages:
    2,669
    Likes Received:
    728
    And Computer Specs

    upload_2015-8-9_14-6-21.png
     
  8. horseman89

    horseman89 Well-Known Member

    Messages:
    195
    Likes Received:
    160
    Just wonder and maybe I'm wrong... but maybe you don't have "Administrator" rights to change it?
     
  9. Aaron Douglas

    Aaron Douglas You Got Racing.

    Messages:
    74
    Likes Received:
    75
    Make sure you right click and select run as administrator. Also be sure you're on the administrator account of the computer.
     
  10. UnfixingDuke24

    UnfixingDuke24 "Who names their kid Jeg?"

    Messages:
    1,504
    Likes Received:
    660
    I've tried this numerous times, but it keeps telling me it's protected by secure boot policy and my access is denied
     
  11. MSantiago

    MSantiago Member

    Messages:
    22
    Likes Received:
    3
  12. IMCool332

    IMCool332 Well-Known Member

    Messages:
    822
    Likes Received:
    620
    If you're getting the secure boot policy error, you'll need to disable secure boot in the BIOS of your Dell. I had to do this on an old Dimension one time, it's not a terrible process. When the computer first boots up and you get the Dell logo, hit F2, and it should send you to the BIOS. Under one of the menus (can't remember off the top of my head which it is, just kinda hunt around) is the secure boot option, change it to off or no (once again, can't remember the choices that come up), and then restart. After that you should have access to disable DEP.
     
Thread Status:
Not open for further replies.

Share This Page