1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE
  3. Hello Guest,

    We wanted to let you know that we are trying out a new feature at SRD. Your feedback is needed!

    Read more about the chatbox HERE
  4. Hello Guest,

    We are gauging interest in starting an online racing league.

    Please take a moment and give your vote HERE. Thanks!

high fps but stuttering?

Discussion in 'NR2003 - PC Support and Troubleshooting' started by Martin Piacitelli, Mar 14, 2017.

  1. Martin Piacitelli

    Martin Piacitelli New Member

    Messages:
    1
    Likes Received:
    0
    Hi any help would be great!! I have done internet searching and have had no luck with this issue. so I'm posting here after trying many of the things seen posted on this forum. My issue is everything runs great no fps issues. Typically they run between 80 as high as 160 but, like clock work every 10 seconds there is a stutter or pause very quick but driving me crazy making this unplayable. this stuttering can also be seen in the replays and garage menu. I have a clean install as I still have the original copy of this game I bought many years ago. I actually still have every copy since the original Indy car with floppy disks.

    if i switch to openGL the issue is gone but i cant get 20fps

    windows 10
    i7 4710hq 2.5 8cpu
    8 gig
    gtx860m

    I had been using this game with this laptop with no issues took a break for about 8 months and set up the simulator and this stuttering issue has come about. I'm not very computer savvy so any thoughts would be much appreciated.
     
  2. NissanZ3290

    NissanZ3290 Member

    Messages:
    9
    Likes Received:
    0
    New member here with the exact same issue. Windows 10. Tried un-installing and re-installing and even a factory reset and nothing has worked. This happens to me 7 or more times a lap and even in the menu like player info. Windows 10 1903, latest Nvidia driver...nothing I have tried has worked. Has anyone seen/resolved this issue?
     
  3. NissanZ3290

    NissanZ3290 Member

    Messages:
    9
    Likes Received:
    0
    Sorry didn’t mean to double post.
     
  4. Mystical

    Mystical Always 110%

    Messages:
    4,018
    Likes Received:
    5,796
    Try these settings in this video:


    Also run the game as administrator in compatibility set to windows XP service pack 3.
     
  5. NissanZ3290

    NissanZ3290 Member

    Messages:
    9
    Likes Received:
    0
    Tried that to no avail. 10 home, Intel i7-8750H, 8gb RAM, GeForce gtx 1050 ti. I am truly lost. It has worked flawlessly up until a couple days ago. Thought the update driver for Nvidia fixed it but it does it on the old update as well.
     
  6. Mystical

    Mystical Always 110%

    Messages:
    4,018
    Likes Received:
    5,796
    Where is your game installed? Maybe the drive is going bad. Is it a SSD, HDD 5400 rpm or 7200 rpm. Almost sounds like your system has a bottleneck issue somewhere that the game is having issues with. Generally NR2003 is best run on a desktop so it could just be some laptop issue is my guess.
     
  7. NissanZ3290

    NissanZ3290 Member

    Messages:
    9
    Likes Received:
    0
    It’s brand new. Purchased in May of 2019. Installed in the :c drive along with all my other games like iRacing and no other games have a single issue so it can’t be my drive going bad. I’m looking into a Windows 7 desktop just to run nr2003 anyway but it will take me some time. I have no idea about the drive, it’s an msi gl73 gaming laptop.
     
  8. FloridaFan88

    FloridaFan88 Well-Known Member

    Messages:
    4,110
    Likes Received:
    1,405
  9. NissanZ3290

    NissanZ3290 Member

    Messages:
    9
    Likes Received:
    0
    Yes. Tried the 4gb patch and still have the issue.
     
  10. Rufio2031

    Rufio2031 Well-Known Member

    Messages:
    150
    Likes Received:
    503
    I was having something similar to what you're describing and I found out, at least for my system, that I had to disable Freesync on my monitor.
    The game ran fine and FPS were good, but it just seemed like the video was skipping. Disabling Freesync fixed the issue immediately.
     
  11. NissanZ3290

    NissanZ3290 Member

    Messages:
    9
    Likes Received:
    0
    Is that in my Nvidia control panel 3D settings?
     
  12. Rufio2031

    Rufio2031 Well-Known Member

    Messages:
    150
    Likes Received:
    503
    I have AMD, and I do have an AMD Freesync option in my settings panel. But for me I had an option on my monitor itself which I turned off FreeSync. This of course only if your monitor is FreeSync capable.
     
  13. NissanZ3290

    NissanZ3290 Member

    Messages:
    9
    Likes Received:
    0
    It’s a laptop connected to an old plasma tv via hdmi cable but even when disconnected and only using my laptop screen it still does it. I’ll still check my settings for it.
     
  14. NissanZ3290

    NissanZ3290 Member

    Messages:
    9
    Likes Received:
    0
    My control panel does not have the setting to enable or disable freesync. Back to square one lol.
     
  15. NissanZ3290

    NissanZ3290 Member

    Messages:
    9
    Likes Received:
    0
    It even skips in the player info menu when you car is just sitting there rotating over and over. This is getting really frustrating. I un-installed and re-installed this morning and it fixed it temporarily until I restarted my computer. Then it decided to work fine again, and now it’s back to skipping.
     

Share This Page