Login/Posting Issue?

Discussion in 'SRD Website Support Forum' started by westracing01, Feb 18, 2015.

Thread Status:
Not open for further replies.
  1. westracing01

    westracing01 Well-Known Member

    Messages:
    243
    Likes Received:
    87
    Trophy Points:
    28
    Is anyone else having an issue logging in and/or posting? I kept getting an error saying that I needed to be logged in to post a picture when I all ready was, then it wouldn't allow me to login at all. Changed the password twice, errored again but somehow saved the password, which is how I was finally able to login and post this.

    EDIT: And I got the same error again just now trying to post a picture in the "Daytona 500 Countdown" thread. I hit post reply and it errors saying I'm not logged in...

    EDIT 2: And now I got the pic posted, but it's like it logs me out every 3 mins. I have to login each time to post a message, edit or change forums to browse.
     
    Last edited: Feb 18, 2015
  2. jgegner

    jgegner Find New Roads Moderator

    Messages:
    4,049
    Likes Received:
    1,093
    Trophy Points:
    113
    Thread moved to the SRD Website Support forum.

    James
     
    westracing01 likes this.
  3. westracing01

    westracing01 Well-Known Member

    Messages:
    243
    Likes Received:
    87
    Trophy Points:
    28
    Thank you. I was looking all over for this area and didn't see it. Blind I am.
     
  4. Brandon Miller

    Brandon Miller Well-Known Member

    Messages:
    885
    Likes Received:
    413
    Trophy Points:
    63
    I get that and when I try to create a new thread it gives me the option for my thread title and then all kinds of poll options but nowhere to add m thread message.
     
Thread Status:
Not open for further replies.

Share This Page