1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE
  3. Hello Guest,

    We wanted to let you know that we are trying out a new feature at SRD. Your feedback is needed!

    Read more about the chatbox HERE
  4. Hello Guest,

    We are gauging interest in starting an online racing league.

    Please take a moment and give your vote HERE. Thanks!

NR2003 Graphics Issue

Discussion in 'NR2003 - PC Support and Troubleshooting' started by Shockey Rai, Mar 6, 2018.

  1. Shockey Rai

    Shockey Rai EJ Strypes, NASCAR Furry.

    Messages:
    4,123
    Likes Received:
    1,224
    I got a new PC last week & i have been having some graphical issues in NR2003 at times. It seems to only be the MENCS Mods doing this. (At least i think its only those mods. haven't tested all my other mods.)

    My graphics card is a NVIDIA GeForce GTX 1070 (8 GB)
    Nr2003Graphics.jpg
     
    Last edited: Mar 6, 2018
  2. FloridaFan88

    FloridaFan88 Well-Known Member

    Messages:
    4,070
    Likes Received:
    1,359
    Are you using Windows 7 or 10? I have a GTX 1080 with Windows 7 and I've had no issues with NR2003.
     
  3. Shockey Rai

    Shockey Rai EJ Strypes, NASCAR Furry.

    Messages:
    4,123
    Likes Received:
    1,224
    Windows 10.
     
  4. FloridaFan88

    FloridaFan88 Well-Known Member

    Messages:
    4,070
    Likes Received:
    1,359
    Can you copy what you have in your "rend_dxg.ini" file in the main NR2003 folder? I'd like to take a look at it.
     
  5. Shockey Rai

    Shockey Rai EJ Strypes, NASCAR Furry.

    Messages:
    4,123
    Likes Received:
    1,224
    I did some further testing, It seems like its mainly the graphics heavy tracks (Like Armory Digital, which is the screenshot in the first post.) that is causing the games graphics to freak out & kill the framerate (sometimes even crash the game.) some mods do the same when on graphics heavy tracks, but nowhere as near severe as it is with the MENCS mods.

    Here's my "rend_dxg.ini"

    [3D Accelerator Analysis]
    PolyRate=275.80
    AnisotropicLevel=2
    TextureSetSize=-33840896
    BitsPerPixel=32
    TestedFullScreen=1
    Height=1080
    Width=1920
    vSyncMode=0
    MipMapLODBias=-0.50
    BestStampVOffset=0.50
    BestStampUOffset=0.50
    UseStencilBuffer=0
    MipFilter=2
    MinFilter=2
    MagFilter=2
    Renderer=nvldumd.dll
    Version=Product 23 Version 21.13 Build 8873
    Vendor=NVIDIA GeForce GTX 1070
     
  6. FloridaFan88

    FloridaFan88 Well-Known Member

    Messages:
    4,070
    Likes Received:
    1,359
  7. Shockey Rai

    Shockey Rai EJ Strypes, NASCAR Furry.

    Messages:
    4,123
    Likes Received:
    1,224
    Meant to update this. Made sure DirectX runtimes were up to date, It was still doing it.

    But i think i found what the issue was.
    My issues might of been caused by having the TextureSetSize set to -1, i set the TextureSetSize to 133840896 using the NR2003 Tweaker & it hasn't been doing it since. (So far anyways.)
     
    FloridaFan88 likes this.

Share This Page