1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE
  3. Hello Guest,

    We wanted to let you know that we are trying out a new feature at SRD. Your feedback is needed!

    Read more about the chatbox HERE
  4. Hello Guest,

    We are gauging interest in starting an online racing league.

    Please take a moment and give your vote HERE. Thanks!

Problems at Daytona

Discussion in 'NR2003 General Discussion' started by watsonz, Mar 9, 2016.

  1. watsonz

    watsonz #4TheCup

    Messages:
    1,148
    Likes Received:
    1,587
    I seem to have run into a problem as of yesterday. Every time I load up Daytona 2015 FSE, or Daytona Night FSE (those are the names on the track file folders), I get things like this:
    wtf.png
    The frame rate drops around 8-10 FPS. The cars will sometimes flicker back and forth to this, flicker with a green tint on them, or even the track will flicker from light, to dark rather rapidly. If I look away from the cars, such as going to the Pit Lane camera, the frame rate goes back to normal. The game ends up crashing if I go into Chase view, or any close-up view for that matter. This does not happen on any other track.

    I have not changed the track .ini, in a long while now. I was racing on this track on Sunday, with 0 problems.

    Any help on this? Do I re-download the track, or is there a fix to it? Any help would be appreciated.
     
  2. burtonbraves

    burtonbraves Fictional Extraordinaire

    Messages:
    8,376
    Likes Received:
    12,707
    I've had this problem before on some of the newer high-res tracks. Only remedy I came up with was to turn my graphics down a bit for this track. Mainly shadows, draw distance, and most of the stuff that actively changes throughout a lap. Hope that helps, but I'm sure someone here will have a better solution!
     
    watsonz likes this.
  3. Mystical

    Mystical Always 110%

    Messages:
    4,164
    Likes Received:
    6,343
    Are you using a different carset than usual? Make sure the files (especially all pit crews) are compressed in winmip2. It can make all the difference in framerate being good or completely ruining a track I've found. Having cars of different resolutions (some 1024 and others 2048) can mess with the game as well.
     
    watsonz likes this.
  4. Thunder98

    Thunder98 Well-Known Member

    Messages:
    7,139
    Likes Received:
    12,343
    Yeah, 2048 crews going with 2048 cars doesn't end very well. Just shrink your crews to 1024 and you should be good to go. I had this same problem recently as well.
     
    watsonz likes this.
  5. watsonz

    watsonz #4TheCup

    Messages:
    1,148
    Likes Received:
    1,587
    I turned off the opponent pit crews, and turned the TextureSetSize down in the rend_dxg.ini file. That fixed it. Getting about 25-30 FPS in the tri-oval, which is what I usually get there. I think you're right Mystical, the car textures may have been one of the problems, because some cars' textures wouldn't load completely. (Specifically the 59 of McDowell, and the 83 of Waltrip) I'll work on the pit crews too.

    All seems to be good for now. Thanks Thunder98, Mystical, & burtonbraves.
     
  6. Yggdrasil

    Yggdrasil Well-Known Member

    Messages:
    439
    Likes Received:
    226
    I had to look a few times, but I seriously thought I was looking at something like this. :D

    [​IMG]
     
    oddball likes this.
  7. Wheatenland

    Wheatenland FSE Tracks

    Messages:
    650
    Likes Received:
    1,498

    I've seen this with our tracks and new tracks from others that have a lot of high end graphics. We test our all our tracks with 2048 cars and I don't think that is your issue . What I've found if your car files and pit crews are not compressed this can make the diff between mods working or fragmenting. DMR had some of the most detailed mods and I use them to push the tracks and mods working together to the limits on checking frame rate and other issues.. I tested using them with no issue during the QC. ;) Also watch have far you push the texture set size in the game, If it is set to high it can cause frame shutter and fragmented cars. Just a thought for checking

    Hope this helps,

    Freddy
    FSE Tracks

    [​IMG]
     
    Last edited: Mar 11, 2016
    USSTalladega and watsonz like this.
  8. watsonz

    watsonz #4TheCup

    Messages:
    1,148
    Likes Received:
    1,587
    Thanks for the information. I'll check it out when I have time.
     
  9. watsonz

    watsonz #4TheCup

    Messages:
    1,148
    Likes Received:
    1,587
    How does one compress car files and pit crews? Do I need a certain program to do this? Stuck on this part, unfortunately.
     
  10. Wheatenland

    Wheatenland FSE Tracks

    Messages:
    650
    Likes Received:
    1,498
    WinMip2 has the utility to change both for you. Safer Barrier Projects has it in their download section. ;)
     
    watsonz likes this.
  11. Wheatenland

    Wheatenland FSE Tracks

    Messages:
    650
    Likes Received:
    1,498
    By the way the program runs from your desktop there is no install program to deal with.. Also Once you open the program go to Extras, then Nascar 2003 car file editor.

    That should get you started
     
    watsonz likes this.
  12. watsonz

    watsonz #4TheCup

    Messages:
    1,148
    Likes Received:
    1,587
    Would 7Zip work just as well?
     
  13. Wheatenland

    Wheatenland FSE Tracks

    Messages:
    650
    Likes Received:
    1,498
    No sir, your confusing compression software for transferring files with a Nascar Racing 2003 track and car utility. WinZip and 7Zip compress files for faster e-mail transfers. WinMip2 is a Nascar utility for working on Tracks and Cars. Follow the site I listed above or do a Google search for WinMip2 and download.;)


    Freddy
    FSE Tracks
     
  14. 11rows0f3

    11rows0f3 Well-Known Member

    Messages:
    1,219
    Likes Received:
    1,505

    Hi Mystical, you bring up a great point that I had meant to post about and forgot.

    So here's what happened to me....
    1. I have Windows 7 64-bit and despite being an older machine, via RAM and Video Card, I get a nice 60-80 FPS with everything at MAX. That's GREAT right? The only catch is I convert ALL cars and crews/wagons (except mine!) to 1024. Mine stay at 2048.

    2. I have the deal happen maybe 2-3 times a year like described above, little triangles everywhere, 5 FPS and cars not loading. I have no clue why, but if I go to cars and look for a large file and find one was at 2048 - it seems to fix the problem.

    I can run all 2048 cars at 60+ FPS as well, but since some cars are 1024, I just have made them all uniform (and it doesn't take away from the detail IMO). More so noticed in the spinner/showroom than on-track.

    Is it coincidence or do some OS or computers (or mods?) have issues with mixed resolution cars and crews? It's hard to tell really and I may be dreaming all of this up. What if every time I convert a car to 1024, by the time I'm done a background update or virus scan or something just happens to complete? lol I mean, that's very possible too. Anyone know for sure?
     

Share This Page