1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE
  3. Hello Guest,

    We wanted to let you know that we are trying out a new feature at SRD. Your feedback is needed!

    Read more about the chatbox HERE

The Official Support/Gripe Thread

Discussion in 'SRD Website Support Forum' started by MattyO, Dec 27, 2014.

Thread Status:
Not open for further replies.
  1. Mystical

    Mystical Always 110%

    Messages:
    3,692
    Likes Received:
    5,014
    @Wildling or any other staff members. When I try to submit a new resource in the graphics/misc program category it gives me an error about not having a prefix:

    [​IMG]

    It appears I can submit but you have to click above the no prefix and choose a white bar that blends with the background of the forum so it is hard to see what you need to choose. If that color for the category could be modified it would make it much easier to see. Then again I'm like the only one who uses that category often so it might be a huge waste of time to change unless its is an easy fix.
     
  2. MattyO

    MattyO Well-Known Member Admin

    Messages:
    8,001
    Likes Received:
    10,653
  3. Mystical

    Mystical Always 110%

    Messages:
    3,692
    Likes Received:
    5,014
    thanks =)
     
  4. Oceanic

    Oceanic Garden of Light

    Messages:
    854
    Likes Received:
    973
    @Wildling

    I hope I have found the correct place to post this, but it doesn't really matter because I can't get any other page to pull up right now. Here's my issue - when signed in to SRD, I'm dealing with excruciatingly long load times whenever I attempt to open a new page. Often, the browser will time out and I'll be met with an all-white screen. Other times, I'll wait a minute (or even longer) for a thread to come up, but instead I magically find myself at SRD's homepage. Not sure what the deal is but it makes it pretty much impossible for me to contribute anymore.
     
    Worcestershirey and frow78 like this.
  5. frow78

    frow78 Well-Known Member

    Messages:
    1,264
    Likes Received:
    866
    What is going on with the like button? Going to another window to "confirm" your like is stupid

    Edit- something weird was going on with my phone and its fixed :)
     
  6. Worcestershirey

    Worcestershirey Well-Known Member

    Messages:
    78
    Likes Received:
    41
    I second this. Took me about 5 minutes to come back here and quote this comment (which in hindsight I didn't actually need to do). Website sent me back to the main page once during it. Didn't start for me until a couple months ago, unless I just never noticed it.
     
  7. MattyO

    MattyO Well-Known Member Admin

    Messages:
    8,001
    Likes Received:
    10,653
    I'm not sure what you guys want me to do about it. Wish I could help, but I don't know what to tell you. Loads fine for me.
     
    ThatOneShredder likes this.
  8. Oceanic

    Oceanic Garden of Light

    Messages:
    854
    Likes Received:
    973
    Strangely, I'm not having the issue anymore... it went on for a month or two and disappeared the second I complained. Lol
     
  9. MattyO

    MattyO Well-Known Member Admin

    Messages:
    8,001
    Likes Received:
    10,653
  10. Worcestershirey

    Worcestershirey Well-Known Member

    Messages:
    78
    Likes Received:
    41
    Yeah, however it's less slow now. Noticeably such. Whatever happened, I like it.
     
  11. Oceanic

    Oceanic Garden of Light

    Messages:
    854
    Likes Received:
    973
    The site has become slow for me again. Nothing like it was a couple days ago, but it's definitely not up to full speed. I'll live.
     
  12. 4WideRacing

    4WideRacing Well-Known Member

    Messages:
    14,850
    Likes Received:
    4,228
    I just had to switch from Chrome to Torch because Chrome was loading all the pages (SRD and everywhere else) slow and strange for a couple weeks now... Could that be what's causing issues for you guys?
     
  13. nascarfan9

    nascarfan9 Category 5 Punicane. Punning linguist.

    Messages:
    2,841
    Likes Received:
    2,456
    I haven't had any issues using Chrome...
     
  14. David24

    David24 Paint Crew Paint Crew

    Messages:
    11,704
    Likes Received:
    9,897
    Me either.
     
  15. Worcestershirey

    Worcestershirey Well-Known Member

    Messages:
    78
    Likes Received:
    41
    Really isn't an option for me. IE and Firefox are my browsers I dump shitty search bars on when I download something and it wants to install crap
     
  16. Darren Ingram

    Darren Ingram Well-Known Member

    Messages:
    2,175
    Likes Received:
    1,190
    That's when you uncheck the box that installs all that crap. You don't want it on your PC.
     
    nascarfan9 and RacerXero84 like this.
  17. USSTalladega

    USSTalladega Cruising at Warp 9

    Messages:
    4,194
    Likes Received:
    1,147
    Meanwhile this is still a thing...
     
  18. Chevellion

    Chevellion SRD Cup League Director

    Messages:
    8,170
    Likes Received:
    3,746
    Did the max file size we are allowed to upload for posts change? It seems like everything above 1mb fails for me.
     
  19. MattyO

    MattyO Well-Known Member Admin

    Messages:
    8,001
    Likes Received:
    10,653
    Yeah, I changed that setting a week or so ago. I have to start conserving disk space on my server and people were just killing it uploading these 2-8mb images/files. After a while it adds up.

    Unfortunately people will have to start using other sites to upload stuff or host images. I hate it, but I don't have any other alternatives.
     
    Chevellion likes this.
  20. frow78

    frow78 Well-Known Member

    Messages:
    1,264
    Likes Received:
    866
    For the last few days, the SRD logo on mobile has been replaced by DaveO's profile pic.
    [​IMG]
    Very weird.
     
Thread Status:
Not open for further replies.

Share This Page